<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
		<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/poppins-v9-latin-800italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.justbaseball.com/wp-content/themes/denofgeek/dist/fonts/pt-serif-v11-latin-700italic.woff" as="font" type="font/woff" crossorigin="anonymous">
		<meta name='robots' content='index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022 | Just Baseball</title>
	<link rel="canonical" href="https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" />
	<meta property="og:url" content="https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/" />
	<meta property="og:site_name" content="Just Baseball" />
	<meta property="article:publisher" content="https://www.facebook.com/justbaseballfans" />
	<meta property="article:published_time" content="2022-08-06T15:20:02+00:00" />
	<meta name="author" content="Peter Appel" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.justbaseball.com/wp-content/uploads/sites/2/2022/04/GettyImages-1240289781.jpg?fit=5840%2C4140" />
	<meta name="twitter:creator" content="@peterappel23" />
	<meta name="twitter:site" content="@JustBBMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Appel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://api.issuu.com' crossorigin rel='preconnect' />
<link href='https://secure.quantserve.com' crossorigin rel='preconnect' />
<link href='https://www.google.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Just Baseball &raquo; Feed" href="https://www.justbaseball.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Baseball &raquo; Stories Feed" href="https://www.justbaseball.com/web-stories/feed/"><link rel='stylesheet' id='cnx-video-embed-css-css'  href='https://www.justbaseball.com/wp-content/plugins/connatix-video-embed/blocks/video-embed/video-embed.css?ver=1658828710' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.justbaseball.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.justbaseball.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.justbaseball.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='parent-styles-css'  href='https://www.justbaseball.com/wp-content/themes/denofgeek/dist/css/style.css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://www.justbaseball.com/wp-content/themes/denofgeek-child/dist/css/style.css?ver=489157ced6b269fa99ce26855b1c08cd' media='all' />
<style id='styles-inline-css'>

		/*
		 * Set variables.
		 */
		body {
			/* Customizer Colors (prefixed "cc") */
			--cc-vertical:#b2914f;--cc-header:#000047;--cc-nav:;--cc-nav-hover:#006aff;--cc-hero:#e9eff3;--cc-social:#0049b8;

			/* Category Color Overrides */
			--category-color: #b2914f;
			--color-category-default: #b2914f;
			--color-category-movies: #b2914f;
			--color-category-tv:  #b2914f;
			--color-category-games: #b2914f;
			--color-category-comics: #b2914f;
			--color-category-books: #b2914f;
			--color-category-culture: #b2914f;
			--color-category-promoted: #b2914f;
			--color-category-horror: #b2914f;

			/* Customizer Custom Fonts */
			--font-family-sans:  "Roboto", "Roboto-fallback", sans-serif;
			--font-family-serif:  "PT Serif","PT Serif-fallback", serif;
		}
	
</style>
<link rel='stylesheet' id='non-critical-css'  href='https://www.justbaseball.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=59fc25ef1a761f40c7a5c080b502f932' media='print' onload='this.media="all"' />
<noscript><link rel='stylesheet' id='non-critical-css'  href='https://www.justbaseball.com/wp-content/themes/denofgeek/dist/css/non-critical.css?id=59fc25ef1a761f40c7a5c080b502f932' media='all' />
</noscript><link rel="https://api.w.org/" href="https://www.justbaseball.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.justbaseball.com/wp-json/wp/v2/posts/16289" /><link rel='shortlink' href='https://www.justbaseball.com/?p=16289' />
<link rel="alternate" type="application/json+oembed" href="https://www.justbaseball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justbaseball.com%2Fbetting%2Fmlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.justbaseball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justbaseball.com%2Fbetting%2Fmlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022%2F&#038;format=xml" />
<script id="cnx-init-script">!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><style>img#wpstats{display:none}</style>
	<link rel='manifest' href='https://www.justbaseball.com/wp-content/themes/denofgeek-child/manifest.json' /><script>var dataLayer = [ JSON.parse( decodeURIComponent( "%7B%22post_id%22%3A16289%2C%22post_title%22%3A%22MLB%20Best%20Bets%2C%20Odds%2C%20and%20Predictions%20for%20Red%20Sox%20vs.%20Royals%2C%20Rockies%20vs.%20Diamondbacks%2C%20Padres%20vs.%20Dodgers%20for%20August%206%2C%202022%22%2C%22category%22%3A%22Betting%22%2C%22topics%22%3A%22Baseball%20Betting%2C%20MLB%20Best%20Bets%2C%20MLB%20Best%20Bets%20Today%22%2C%22tags%22%3A%22%22%2C%22article_type%22%3A%22Analysis%22%2C%22authors%22%3A%22Peter%20Appel%22%2C%22latest_revision%22%3A16291%2C%22published_date%22%3A%222022-08-06%22%2C%22modified_date%22%3A%222022-08-06%22%2C%22word_count%22%3A1361%7D" ) ) ];</script>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-PTHN3P4');</script>
			<!-- End Google Tag Manager -->
		<!-- Chartbeat -->
		<script type='text/javascript'>
			(function () {
				var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
				_sf_async_config.uid = 66115;
				_sf_async_config.domain = "justbaseball.com";
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				_sf_async_config.sections = decodeURIComponent('Betting%2CBaseball%20Betting%2CMLB%20Best%20Bets%2CMLB%20Best%20Bets%20Today%2C');
				_sf_async_config.authors = "Peter Appel";
				_sf_async_config.flickerControl = false;

				function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';
					n.parentNode.insertBefore(e, n);
				}

				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<!-- End Chartbeat -->
					<script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){var t=function(){var t,e,o=[],n=window,r=n;for(;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(!function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n2):"ping"===n[0]?"function"==typeof n[2]&&n2:o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=t:t()}();
			</script>

			<script>(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
			</script>
			<script>
				window._sp_queue = [];
				window._sp_ = {
					config: {
						accountId: 1226,
						propertyHref: 'https://www.justbaseball.com',
						baseEndpoint: 'https://cmpv2.justbaseball.com',
						detection: {
							baseEndpoint: 'https://d3fkv551xkjrmm.cloudfront.net',
						},
						gdpr: {},
						ccpa:{},
						events: {
							onMessageReady: function () {
							},
							onMessageReceiveData: function (data) {
								window.__uspapi('getUSPData', 1, function (uspData, success) {
									if (JSON.stringify(uspData).indexOf("---") === -1) {
										document.getElementById('GDPR').style.display = 'none';
										document.getElementById('CCPA').style.display = 'block';
										dogSourcepointType = 'ccpa';
									} else {
										window.__tcfapi('getTCData', 2, function (data, success) {
											document.getElementById('GDPR').style.display = 'block';
											document.getElementById('CCPA').style.display = 'none';
											dogSourcepointType = 'gdpr';

										});
									}
								});
								var privacyButton = document.getElementById('dog-sp-privacy-button');
								privacyButton.classList.remove('--is-hidden');
								privacyButton.classList.add('--is-visible');
							},
						}
					}
				}

			</script>
			<script src="https://cmpv2.justbaseball.com/unified/wrapperMessagingWithoutDetection.js" async></script>
			<script src='https://d3fkv551xkjrmm.cloudfront.net/js/messaging.js'></script>
			<link rel="amphtml" href="https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/?amp"><link rel="icon" href="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/cropped-cropped-Favicon-w-JB-1-1-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/cropped-cropped-Favicon-w-JB-1-1-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/cropped-cropped-Favicon-w-JB-1-1-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/cropped-cropped-Favicon-w-JB-1-1-1.png?fit=270%2C270" />
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			googletag.cmd.push( function() {
				googletag.pubads().enableLazyLoad({
					fetchMarginPercent: 0,
					renderMarginPercent: 0,
				});

				

googletag.defineOutOfPageSlot( "21859463020/justbaseball/betting", "div-gpt-ad-21859463020-skin_left").setTargeting( "pos",["skin"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[300,250]], "div-gpt-ad-21859463020-rail_top").setTargeting( "pos",["railtop"] ).addService( googletag.pubads() );

var sizeMappingLeaderboard = googletag.sizeMapping().addSize([0, 0], [[320, 50], [320, 100], [300, 250], [300, 50]]).
addSize([768, 200], [728, 90]).
addSize([1200, 200], [[728, 90],[970, 250], [970, 90]]).
build();


googletag.defineSlot( "21859463020/justbaseball/betting", [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], "div-gpt-ad-21859463020-leaderboard_bottom").defineSizeMapping( sizeMappingLeaderboard ).setTargeting( "pos",["leaderbottom"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[1,1]], "div-gpt-ad-21859463020-header").setTargeting( "pos",["header"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], "div-gpt-ad-21859463020-leaderboard_incontent_1").defineSizeMapping( sizeMappingLeaderboard ).setTargeting( "pos",["leaderincontent"] ).addService( googletag.pubads() );

var sizeMappingLeaderboard = googletag.sizeMapping().addSize([0, 0], [[320, 50], [320, 100], [300, 250], [300, 50]]).
addSize([768, 200], [728, 90]).
addSize([1200, 200], [[728, 90],[970, 250], [970, 90]]).
build();


var sizeMappingRail = googletag.sizeMapping().addSize([0, 0], []).
addSize([768, 200],  [[300, 250], [300, 600], [160, 600]]).
addSize([1200, 200],  [[300, 250], [300, 600], [160, 600]]).
build();


googletag.defineSlot( "21859463020/justbaseball/betting", [[300,250], [300,600], [160,600]], "div-gpt-ad-21859463020-rail_inline_1").defineSizeMapping( sizeMappingRail ).setTargeting( "pos",["railinline"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], "div-gpt-ad-21859463020-leaderboard_incontent_2").defineSizeMapping( sizeMappingLeaderboard ).setTargeting( "pos",["leaderincontent"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[300,250], [300,600], [160,600]], "div-gpt-ad-21859463020-rail_inline_2").defineSizeMapping( sizeMappingRail ).setTargeting( "pos",["railinline"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], "div-gpt-ad-21859463020-leaderboard_incontent_3").defineSizeMapping( sizeMappingLeaderboard ).setTargeting( "pos",["leaderincontent"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[300,250], [300,600], [160,600]], "div-gpt-ad-21859463020-rail_inline_3").defineSizeMapping( sizeMappingRail ).setTargeting( "pos",["railinline"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[970,90], [970,250], [728,90], [300,250], [320,50], [320,100], [300,50]], "div-gpt-ad-21859463020-leaderboard_incontent_4").defineSizeMapping( sizeMappingLeaderboard ).setTargeting( "pos",["leaderincontent"] ).addService( googletag.pubads() );

googletag.defineSlot( "21859463020/justbaseball/betting", [[300,250], [300,600], [160,600]], "div-gpt-ad-21859463020-rail_inline_4").defineSizeMapping( sizeMappingRail ).setTargeting( "pos",["railinline"] ).addService( googletag.pubads() );googletag.pubads().setTargeting('pageType',['article']).setTargeting('postId',['16289']).setTargeting('live',['yes']).setTargeting('category',["Betting"]).setTargeting('topic',["Baseball Betting","MLB Best Bets","MLB Best Bets Today"]).setTargeting('tags',['']).setTargeting('sponsor',[''])
				googletag.enableServices();

				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var size = event.size;

					if ( size === null ) {
						return;
					}
					var slot = event.slot,
						height = size[1],
						slotDiv = document.getElementById(slot.getSlotElementId());
						adWrapper = slotDiv.parentElement;

					// Set height of the wrapper to auto if the ad is more than 30px smaller on load.
					if ( height < slotDiv.clientHeight && ( 30 < slotDiv.clientHeight - height ) ) {
						adWrapper.style.minHeight = "auto";
					}
				} );
			} );
		</script>
		<script>
			!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script><script>
		!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){
		var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
		</script>
			</head>
	<body class="post-template-default single single-post postid-16289 single-format-standard">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PTHN3P4"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->				<div class="site" id="top">
			<div class="skip-link">
				<a class="screen-reader-text" href="#main">Skip to main content area</a>
			</div>
			<header class="site-header has-white-color has-900-background-color" id="js-site-header" role="banner">
				<div class="site-header__wrapper px-2">
					<div class="site-header__inner-wrapper">

						
							<a href="#nav-primary__wrapper" class="nav-toggle" id="js-nav-toggle" aria-controls="nav-primary__wrapper">
								<span class="screen-reader-text">Menu</span>
								<svg class="nav-toggle__icon" aria-hidden="true" focusable="false" viewBox="0 0 30 30">
	<line class="nav-toggle__line nav-toggle__line--1" x1="0" y1="4" x2="30" y2="4"></line>
	<line class="nav-toggle__line nav-toggle__line--2" x1="0" y1="14" x2="30" y2="14"></line>
	<line class="nav-toggle__line nav-toggle__line--3" x1="0" y1="24" x2="30" y2="24"></line>
</svg>
							</a>

						
						<div class="nav-secondary is-for-desktop flex">
								<p class="nav-secondary__anchor font-sans uppercase font-extrabold mb-0 px-sm">
		Subscribe to podcasts:	</p>
			<a href="https://podcasts.apple.com/us/podcast/the-just-baseball-show/id1560027068" class="nav-secondary__anchor px-sm">
			<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" width="16" height="16">
<path d="M407 0H105C47.103 0 0 47.103 0 105v302c0 57.897 47.103 105 105 105h302c57.897 0 105-47.103 105-105V105C512 47.103 464.897 0 407 0zm-98.442 340.537l-9.273 74.185C297.408 429.734 284.646 441 269.517 441h-27.033c-15.13 0-27.892-11.266-29.768-26.279l-9.273-74.185C199.49 308.923 224.14 281 256 281c-24.813 0-45-20.187-45-45s20.187-45 45-45 45 20.187 45 45-20.187 45-45 45c31.86 0 56.51 27.923 52.558 59.537zM256 161c-46.869 0-85 38.131-85 85 0 16.893 4.974 32.637 13.505 45.883a83.039 83.039 0 00-11.076 34.072C153.368 305.245 141 277.042 141 246c0-63.411 51.589-115 115-115s115 51.589 115 115c0 31.042-12.368 59.245-32.428 79.956a83.049 83.049 0 00-11.076-34.072C336.026 278.637 341 262.893 341 246c0-46.869-38.131-85-85-85zm74.838 243.168l4.617-36.938C374.901 341.289 401 296.639 401 246c0-79.953-65.047-145-145-145s-145 65.047-145 145c0 50.639 26.099 95.289 65.545 121.23l4.617 36.938C122.004 376.063 81 315.734 81 246c0-96.495 78.505-175 175-175s175 78.505 175 175c0 69.734-41.004 130.063-100.162 158.168z" fill="currentColor"/>
</svg>
			<span class="screen-reader-text">Listen on Apple Podcasts</span>
		</a>
				<a href="https://open.spotify.com/episode/2QCZc2hljWRwvYxfM8EXXQ?si=HDA_OWOOTZyvcOIqEhBHkw" class="nav-secondary__anchor px-sm">
			<svg viewBox="0 0 400 400" xmlns="http://www.w3.org/2000/svg" width="16" height="16">
<path d="M187.4 42.839c-7.442.779-10.741 1.253-19.2 2.764-3.052.545-12.279 2.976-16.6 4.375-2.828.914-7.491 2.602-9.4 3.402-.66.277-2.46 1.018-4 1.649-30.428 12.452-58.256 37.355-75.512 67.571-1.938 3.394-6.919 13.582-8.116 16.6-.392.99-1.025 2.52-1.405 3.4-2.399 5.549-6.653 20.393-7.966 27.8a432.26 432.26 0 01-.806 4.4c-.391 2.041-1.004 7.34-1.594 13.769-.514 5.605-.516 18.337-.003 23.347.819 8.002 1.286 11.605 2.058 15.884.735 4.07 2.736 12.793 3.578 15.6 1.155 3.851 4.486 13.662 4.753 14 .173.22.449.85.612 1.4.283.955.574 1.648 2.6 6.2 18.112 40.679 58.74 76.064 99.001 86.226.66.166 3.36.871 6 1.565 23.672 6.226 54.191 6.295 76.9.175 1.155-.311 3.135-.842 4.4-1.179 34.324-9.145 67.777-33.325 87.972-63.587 5.199-7.791 14.128-24.161 14.128-25.902 0-.296.153-.709.34-.918.762-.85 5.279-13.545 6.647-18.68.337-1.265.871-3.251 1.186-4.414 6.09-22.488 6.035-52.818-.138-76.686-.655-2.53-1.305-5.05-1.446-5.6-8.146-31.873-33.345-66.603-62.589-86.261-3.413-2.295-9.575-6.139-9.84-6.139-.097 0-.865-.435-1.707-.967-1.66-1.047-9.142-4.858-12.053-6.138-.99-.436-2.97-1.288-4.4-1.895-1.43-.606-3.189-1.36-3.908-1.674-1.403-.613-10.306-3.612-12.292-4.14-20.966-5.58-40.896-7.652-57.2-5.947m10.8 83.584c8.261.594 20.873 1.922 26 2.738 1.32.21 3.715.575 5.322.812 25.531 3.76 53.886 13.061 75.078 24.627 9.791 5.344 13.077 12.165 9.821 20.39-2.94 7.428-12.995 11.358-19.821 7.746-5.806-3.072-17.031-8.682-18.6-9.296-.99-.388-2.34-.94-3-1.225-6.196-2.684-19.574-6.98-28-8.993-1.1-.262-2.99-.723-4.2-1.022-2.489-.617-10.656-2.166-17.8-3.376-34.748-5.888-78.739-4.253-109 4.049-5.042 1.383-6.218 1.571-9 1.435-14.231-.694-19.006-19.075-7-26.946 5.894-3.865 34.163-9.232 57.4-10.899 7.107-.51 35.888-.536 42.8-.04m-11.8 53.965c21.219 1.106 41.747 4.911 61.245 11.352 22.101 7.301 41.834 17.569 44.474 23.142 5.662 11.956-7.722 22.648-18.919 15.113-3.421-2.302-14.74-7.911-21-10.405-24.842-9.9-51.213-14.803-79.532-14.785-18.543.012-34.743 2.199-53.468 7.218-5.053 1.355-6.776 1.356-9.83.005-10.56-4.671-9.849-19.247 1.122-22.971 19.311-6.555 49.752-10.031 75.908-8.669m4.884 51.614c2.264.221 6.006.591 8.316.822 17.785 1.775 38.07 7.491 54.6 15.384 5.601 2.675 14.895 7.862 16.104 8.988 7.366 6.862 1.457 18.899-8.372 17.055-.738-.138-3.499-1.472-6.137-2.963-20.419-11.546-39.862-17.36-65.195-19.498-10.644-.898-31.363-.496-39.934.774-.696.103-2.706.39-4.466.636-5.633.79-13.515 2.062-16.4 2.647-1.54.313-4.597.946-6.794 1.407-9.185 1.929-14.387-1.342-14.4-9.054-.011-5.997 2.61-8.459 10.994-10.333 22.531-5.037 53.898-7.603 71.684-5.865" fill="currentColor" fill-rule="evenodd"/>
</svg>
			<span class="screen-reader-text">Listen on Spotify</span>
		</a>
							</div>

												<p class="site-header__title has-md-font-size has-text-align-center leading-none mb-0">
								<a class="site-home-anchor leading-none inline-block" href="https://www.justbaseball.com/" rel="home">
		<span class="screen-reader-text">Just Baseball</span>
		<img width="300" height="112" class="attachment-medium size-medium js-lazy" alt="Just Baseball" loading="lazy" data-src="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/Just-Baseball_Logo-Kit_WhiteBall-2.png?fit=300%2C112" />	</a>
						</p>

						<div class="site-header__nav-search">
							<div class="nav-social is-for-desktop">
									<ul class="nav-social__items nav-social__items--header reset-list flex">
					<li class="nav-social__item nav-social__item--header">
				<a class="nav-social__anchor nav-social__anchor--header"
				   href="https://twitter.com/JustBBMedia" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Twitter</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--header">
				<a class="nav-social__anchor nav-social__anchor--header"
				   href="https://www.tiktok.com/@justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">TikTok</span>
					<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--header">
				<a class="nav-social__anchor nav-social__anchor--header"
				   href="https://www.instagram.com/Justbaseballfans/" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Instagram</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--header">
				<a class="nav-social__anchor nav-social__anchor--header"
				   href="https://www.youtube.com/c/JustBaseballMedia" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">YouTube</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--header">
				<a class="nav-social__anchor nav-social__anchor--header"
				   href="https://www.twitch.tv/justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Twitch</span>
					<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--header">
				<a class="nav-social__anchor nav-social__anchor--header"
				   href="https://www.facebook.com/justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Facebook</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
				</a>
			</li>
			</ul>
							</div>

							
							<form role="search" class="search-form js-search-form animated" id="search-form" method="get" action="https://www.justbaseball.com/" hidden [hidden]="! searchToggle">
	<div class="search-form__wrapper">
		<label class="screen-reader-text" for="search-form-1">
			Search for:		</label>
		<input class="search-form__field js-search-form-field" type="search" id="search-form-1" placeholder="Search" name="s" />

		<button type="submit" class="search-form__submit is-style-button-flat px-sm">
			<span class="screen-reader-text">Search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
		</button>

		<button type="button" class="search-form__close js-search-form-close is-style-button-flat px-sm" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
			<span class="screen-reader-text">Close search</span>
			<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14.123 12l9.437-9.438A1.5 1.5 0 1021.438.44L12 9.878 2.562.44A1.5 1.5 0 10.44 2.562L9.878 12 .44 21.438a1.5 1.5 0 102.122 2.122L12 14.122l9.438 9.438a1.496 1.496 0 002.122 0 1.5 1.5 0 000-2.122L14.123 12z"/></svg>
		</button>
	</div>
</form>

							<button class="search-toggle is-style-button-flat js-search-toggle" aria-controls="search-form" on="tap:AMP.setState( { searchToggle: ! searchToggle } )">
								<span class="screen-reader-text">Toggle search</span>
								<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.276 28.158L24.53 21.41a13.436 13.436 0 002.54-7.875c0-3.614-1.406-7.013-3.965-9.57A13.444 13.444 0 0013.535 0a13.436 13.436 0 00-9.57 3.966A13.443 13.443 0 000 13.535a13.45 13.45 0 003.964 9.571 13.448 13.448 0 009.57 3.966 13.41 13.41 0 007.874-2.541l6.747 6.747a2.2 2.2 0 001.56.647 2.206 2.206 0 001.56-3.767zm-24.19-8.173a9.064 9.064 0 01-2.671-6.451c0-2.436.948-4.725 2.671-6.449a9.056 9.056 0 016.449-2.672c2.436 0 4.727.949 6.45 2.672a9.062 9.062 0 012.672 6.45 9.062 9.062 0 01-2.672 6.45 9.056 9.056 0 01-6.45 2.671 9.054 9.054 0 01-6.449-2.671z"/></svg>
							</button>
						</div>
					</div>
				</div>

				
<nav class="nav-primary" id="js-nav-primary" aria-label="Primary" role="navigation"  [class]="'nav-primary' + ( mobileNavExpanded ? ' is-opened' : '' )">
	<div class="nav-primary__wrapper" id="nav-primary__wrapper" >
		<ul id="nav-primary__items" class="nav-primary__items js-nav-primary-items"><li id="menu-item-32" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/mlb/" class="nav-primary__anchor is-top-level">MLB</a></li><li id="menu-item-33" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/prospects/" class="nav-primary__anchor is-top-level">Prospects</a></li><li id="menu-item-30" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/college/" class="nav-primary__anchor is-top-level">College</a></li><li id="menu-item-31" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/fantasy/" class="nav-primary__anchor is-top-level">Fantasy</a></li><li id="menu-item-28" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/betting/" class="nav-primary__anchor is-top-level">Betting</a></li><li id="menu-item-29" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/collectibles/" class="nav-primary__anchor is-top-level">Collectibles</a></li><li id="menu-item-7690" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/podcasts/" class="nav-primary__anchor is-top-level">Podcasts</a></li><li id="menu-item-7088" class="nav-primary__item is-top-level "><a href="https://www.justbaseball.com/shopping/" class="nav-primary__anchor is-top-level">Shopping</a></li></ul>
		<div class="nav-secondary is-for-mobile">
				<p class="nav-secondary__anchor font-sans uppercase font-extrabold mb-0 px-sm">
		Subscribe to podcasts:	</p>
			<a href="https://podcasts.apple.com/us/podcast/the-just-baseball-show/id1560027068" class="nav-secondary__anchor px-sm">
			<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" width="16" height="16">
<path d="M407 0H105C47.103 0 0 47.103 0 105v302c0 57.897 47.103 105 105 105h302c57.897 0 105-47.103 105-105V105C512 47.103 464.897 0 407 0zm-98.442 340.537l-9.273 74.185C297.408 429.734 284.646 441 269.517 441h-27.033c-15.13 0-27.892-11.266-29.768-26.279l-9.273-74.185C199.49 308.923 224.14 281 256 281c-24.813 0-45-20.187-45-45s20.187-45 45-45 45 20.187 45 45-20.187 45-45 45c31.86 0 56.51 27.923 52.558 59.537zM256 161c-46.869 0-85 38.131-85 85 0 16.893 4.974 32.637 13.505 45.883a83.039 83.039 0 00-11.076 34.072C153.368 305.245 141 277.042 141 246c0-63.411 51.589-115 115-115s115 51.589 115 115c0 31.042-12.368 59.245-32.428 79.956a83.049 83.049 0 00-11.076-34.072C336.026 278.637 341 262.893 341 246c0-46.869-38.131-85-85-85zm74.838 243.168l4.617-36.938C374.901 341.289 401 296.639 401 246c0-79.953-65.047-145-145-145s-145 65.047-145 145c0 50.639 26.099 95.289 65.545 121.23l4.617 36.938C122.004 376.063 81 315.734 81 246c0-96.495 78.505-175 175-175s175 78.505 175 175c0 69.734-41.004 130.063-100.162 158.168z" fill="currentColor"/>
</svg>
			<span class="screen-reader-text">Listen on Apple Podcasts</span>
		</a>
				<a href="https://open.spotify.com/episode/2QCZc2hljWRwvYxfM8EXXQ?si=HDA_OWOOTZyvcOIqEhBHkw" class="nav-secondary__anchor px-sm">
			<svg viewBox="0 0 400 400" xmlns="http://www.w3.org/2000/svg" width="16" height="16">
<path d="M187.4 42.839c-7.442.779-10.741 1.253-19.2 2.764-3.052.545-12.279 2.976-16.6 4.375-2.828.914-7.491 2.602-9.4 3.402-.66.277-2.46 1.018-4 1.649-30.428 12.452-58.256 37.355-75.512 67.571-1.938 3.394-6.919 13.582-8.116 16.6-.392.99-1.025 2.52-1.405 3.4-2.399 5.549-6.653 20.393-7.966 27.8a432.26 432.26 0 01-.806 4.4c-.391 2.041-1.004 7.34-1.594 13.769-.514 5.605-.516 18.337-.003 23.347.819 8.002 1.286 11.605 2.058 15.884.735 4.07 2.736 12.793 3.578 15.6 1.155 3.851 4.486 13.662 4.753 14 .173.22.449.85.612 1.4.283.955.574 1.648 2.6 6.2 18.112 40.679 58.74 76.064 99.001 86.226.66.166 3.36.871 6 1.565 23.672 6.226 54.191 6.295 76.9.175 1.155-.311 3.135-.842 4.4-1.179 34.324-9.145 67.777-33.325 87.972-63.587 5.199-7.791 14.128-24.161 14.128-25.902 0-.296.153-.709.34-.918.762-.85 5.279-13.545 6.647-18.68.337-1.265.871-3.251 1.186-4.414 6.09-22.488 6.035-52.818-.138-76.686-.655-2.53-1.305-5.05-1.446-5.6-8.146-31.873-33.345-66.603-62.589-86.261-3.413-2.295-9.575-6.139-9.84-6.139-.097 0-.865-.435-1.707-.967-1.66-1.047-9.142-4.858-12.053-6.138-.99-.436-2.97-1.288-4.4-1.895-1.43-.606-3.189-1.36-3.908-1.674-1.403-.613-10.306-3.612-12.292-4.14-20.966-5.58-40.896-7.652-57.2-5.947m10.8 83.584c8.261.594 20.873 1.922 26 2.738 1.32.21 3.715.575 5.322.812 25.531 3.76 53.886 13.061 75.078 24.627 9.791 5.344 13.077 12.165 9.821 20.39-2.94 7.428-12.995 11.358-19.821 7.746-5.806-3.072-17.031-8.682-18.6-9.296-.99-.388-2.34-.94-3-1.225-6.196-2.684-19.574-6.98-28-8.993-1.1-.262-2.99-.723-4.2-1.022-2.489-.617-10.656-2.166-17.8-3.376-34.748-5.888-78.739-4.253-109 4.049-5.042 1.383-6.218 1.571-9 1.435-14.231-.694-19.006-19.075-7-26.946 5.894-3.865 34.163-9.232 57.4-10.899 7.107-.51 35.888-.536 42.8-.04m-11.8 53.965c21.219 1.106 41.747 4.911 61.245 11.352 22.101 7.301 41.834 17.569 44.474 23.142 5.662 11.956-7.722 22.648-18.919 15.113-3.421-2.302-14.74-7.911-21-10.405-24.842-9.9-51.213-14.803-79.532-14.785-18.543.012-34.743 2.199-53.468 7.218-5.053 1.355-6.776 1.356-9.83.005-10.56-4.671-9.849-19.247 1.122-22.971 19.311-6.555 49.752-10.031 75.908-8.669m4.884 51.614c2.264.221 6.006.591 8.316.822 17.785 1.775 38.07 7.491 54.6 15.384 5.601 2.675 14.895 7.862 16.104 8.988 7.366 6.862 1.457 18.899-8.372 17.055-.738-.138-3.499-1.472-6.137-2.963-20.419-11.546-39.862-17.36-65.195-19.498-10.644-.898-31.363-.496-39.934.774-.696.103-2.706.39-4.466.636-5.633.79-13.515 2.062-16.4 2.647-1.54.313-4.597.946-6.794 1.407-9.185 1.929-14.387-1.342-14.4-9.054-.011-5.997 2.61-8.459 10.994-10.333 22.531-5.037 53.898-7.603 71.684-5.865" fill="currentColor" fill-rule="evenodd"/>
</svg>
			<span class="screen-reader-text">Listen on Spotify</span>
		</a>
			</div>

		<div class="nav-social is-for-mobile">
				<ul class="nav-social__items nav-social__items-- reset-list flex">
					<li class="nav-social__item nav-social__item--">
				<a class="nav-social__anchor nav-social__anchor--"
				   href="https://twitter.com/JustBBMedia" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Twitter</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--">
				<a class="nav-social__anchor nav-social__anchor--"
				   href="https://www.tiktok.com/@justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">TikTok</span>
					<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--">
				<a class="nav-social__anchor nav-social__anchor--"
				   href="https://www.instagram.com/Justbaseballfans/" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Instagram</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--">
				<a class="nav-social__anchor nav-social__anchor--"
				   href="https://www.youtube.com/c/JustBaseballMedia" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">YouTube</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--">
				<a class="nav-social__anchor nav-social__anchor--"
				   href="https://www.twitch.tv/justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Twitch</span>
					<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--">
				<a class="nav-social__anchor nav-social__anchor--"
				   href="https://www.facebook.com/justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Facebook</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
				</a>
			</li>
			</ul>
		</div>
	</div>
</nav>
			</header>

<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container skin_left "><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot skin_left -->
				<div class="ad-display" id="div-gpt-ad-21859463020-skin_left">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-skin_left" );
					} );
				</script>
				</div>
				</div>
<main class="site-main px-2 pb-4" id="main" role="main">
	<ul class="breadcrumb breadcrumb--default reset-list flex justify-center font-sans pt-2"><li class="breadcrumb__item breadcrumb__item--default"><a class="breadcrumb__anchor breadcrumb__anchor--default" href="https://www.justbaseball.com/">Home</a> » <li class="breadcrumb__item breadcrumb__item--default breadcrumb_last" aria-current="page">MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022</li></ul>			 <article aria-label="MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" id="post-16289" class="post-16289 post type-post status-publish format-standard has-post-thumbnail category-betting article_type-analysis topic-baseball-betting topic-mlb-best-bets topic-mlb-best-bets-today entry">
				<header class="entry__header mx-auto max-w-lg has-text-align-center">
					<span class="entry__terms entry__terms--article_type font-sans uppercase inline-block font-extrabold align-top"><a href="https://www.justbaseball.com/analysis/" rel="tag">Analysis</a></span>					<h1 class="entry__title">MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022</h1>
					<p class="is-style-ingress mb-0"></p>
				</header>

				
				<div class="entry__byline has-sm-font-size flex flex-wrap items-center justify-center">
										<img class="entry__author-img" src="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/JB-212.jpg?resize=200%2C200&#038;filter=grayscale" alt="" width="80" height="80">
					<span class="entry__authors">By <span class="entry__author"><a class="entry__author-link underline-on-hover font-bold has-teal-border-bottom" href="https://www.justbaseball.com/author/peter-appel/">Peter Appel</a></span></span> <span class="sep ">&#124;</span> <time class="entry__published" datetime="2022-08-06T15:20:02+00:00">August 6, 2022</time> <span class="sep ">&#124;</span> <ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/&amp;t=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/&amp;text=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/&amp;title=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.justbaseball.com%2Fbetting%2Fmlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/">
			<span class="screen-reader-text">Comments count:</span>0</a>				</div>

				 					 <figure class="entry__figure entry__figure--single mb-0 mt-3 max-w-xl">
						 						 <div class="entry__figure-wrapper max-w-md">
							 <img width="768" height="432" src="https://www.justbaseball.com/wp-content/uploads/sites/2/2022/04/GettyImages-1240289781.jpg?resize=768%2C432" class="entry__img entry__img--single skip-lazy wp-post-image" alt="Red Sox" />								 <figcaption>TORONTO, ON - APRIL 27: Xander Bogaerts #2 and Kevin Plawecki #25 of the Boston Red Sox celebrate defeating theToronto Blue Jays in their MLB game at the Rogers Centre on April 27, 2022 in Toronto, Ontario, Canada. (Photo by Mark Blinch/Getty Images)									 <em></em>
								 </figcaption>
							 						 </div>
					 </figure>
				 
				<div class="entry__content entry__content--singular mt-4">
					<div class="grid has-3-columns max-w-xl">
						<div class="flow-spacing column-span-2">
							
<p>ARE YOU KIDDING ME TY FRANCE?? We were a Ty France game-tying single away from a perfect 2-0 day, but we ended 1-0 with a push on the Angels vs. Mariners under. We needed a bounce-back day like that, but I&#8217;m not satisfied. </p>



<p>Today, I have three more MLB Best Bets to keep us in the green. Let&#8217;s have a Saturday. </p>



<h3 id="h-2022-mlb-regular-season-record-153-129-54-26-19-units">2022 MLB Regular Season Record: 153-129 (54%) +26.19 units</h3>



	

		<div class="ad-dog__cnx-container"><script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "1f470a79-4a59-42bf-93c9-2f03390c3717",
					playlistId: "0f80d9d4-0d8b-4da7-8844-69465362d4d3"
				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script></div>
	


<h2 id="h-boston-red-sox-vs-kansas-city-royals-7-10-pm-est">Boston Red Sox vs. Kansas City Royals: 7:10 PM EST</h2>



<p><strong>Nathan Eovaldi (RHP, Red Sox) [<em>5-3, 4.11 ERA, 1.23 WHIP, 87.2 IP, 86 K, 16 BB</em>]</strong></p>



<p><strong>Daniel Lynch (LHP, Royals) [4-7, <em>4.70 ERA, 1.55 WHIP, 76.2 IP, 80 K, 33 BB</em>]</strong></p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_top ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_top -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_top">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-rail_top" );
					} );
				</script>
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_1">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-leaderboard_incontent_1" );
					} );
				</script>
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>We head to Kansas City for the third game of a four-game set. The first two games were almost identical, but both teams won. The Royals won the first game 7-3, and the Red Sox won the second game 7-4. Today, we have a starting pitching matchup that heavily favors one side, so I&#8217;ll be isolating the first five innings. </p>



<p>Nathan Eovaldi gets the ball for the Red Sox, who has a massive home run problem. That&#8217;s been his kryptonite this season, but lucky for him, the Royals aren&#8217;t much of a slugging offense. Since the all-star break ended, the Royals rank 23rd in SLG and 24th in ISO against right-handed pitching. In the past 30 days, it&#8217;s much of the same, and over the entire season, they rank 28th in home runs. We should see a vintage Nathan Eovaldi start today. </p>



<p>It&#8217;s not just because of the lack of power from the Royals. Nathan Eovaldi has some insane home/road splits, and his advanced numbers against the Royals are phenomenal. At home, Eovaldi has a 6.81 ERA through 35 innings. On the road, Eovaldi has a 2.25 ERA through 52 innings. He&#8217;ll be on the road today against a Royals offense that hasn&#8217;t been able to touch him in a limited sample. He hasn&#8217;t faced them this season, but through 37 PA against the Royals&#8217; current roster, he has a 37.8% strikeout rate, a .216 batting average, a .182 xwOBA, and a .241 xSLG. Expect a fantastic start from the hard-throwing right-hander. </p>



<p>On the other side, we have Daniel Lynch, who went down to the minor leagues before his last start to fix some issues. He pitched well on August 1st, throwing 5.1 innings of shutout-ball against the White Sox while striking out seven. The Red Sox do not have an imposing offense right now, but they rank higher against lefties in almost every metric. Similar to Eovaldi, Lynch has had massive struggles at home this season. In 28.2 innings, he holds a 5.97 ERA at home versus a 3.94 ERA on the road. He&#8217;ll be home today, and I expect him to get roughed up. </p>



<p>The money line is not very expensive at -145, but I&#8217;d take the value through the first five innings because this is where I see the most prominent edge. The Royals&#8217; bullpen is terrible, but the Red Sox bullpen isn&#8217;t much better. I don&#8217;t want to deal with some late-game heroics. </p>



<h3>The Pick: Boston Red Sox First 5 Innings -0.5 (-105) </h3>



<h4>1.05 Units to Win 1 Unit</h4>



<p>_________</p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_1 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_1">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-rail_inline_1" );
					} );
				</script>
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_2">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-leaderboard_incontent_2" );
					} );
				</script>
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<h2 id="h-colorado-rockies-vs-arizona-diamondbacks-8-10-pm-est">Colorado Rockies vs. Arizona Diamondbacks: 8:10 PM EST</h2>



<p><strong>Antonio Senzatela (RHP, Rockies) [<em>3-6, 4.87 ERA, 1.71 WHIP, 77.2 IP, 48 K, 20 BB</em>]</strong></p>



<p><strong>Merrill Kelly (RHP, Diamondbacks) [10-5, <em>2.87 ERA, 1.13 WHIP, 125.1 IP, 104 K, 38 BB</em>]</strong></p>



<p>Let&#8217;s get this out of the way early. This will be a public play, as everyone has come in on the Diamondbacks early and often. With that said, the line has moved accordingly as the Diamondbacks opened as -155 favorites before being moved to -180 as that money came in. If you are a contrarian, this pick may not be for you. I don&#8217;t care, as the pitching matchup is too lopsided for me to look any other way. </p>



<p>Antonio Senzatela can give you a good start at Coors Field, but on the road, he&#8217;s dreadful. This is nothing new for him, as every single year since 2019, he&#8217;s been worse on the road. He&#8217;s faced the Diamondbacks once this year, allowing three earned runs in just two innings, and that was at home. He&#8217;ll meet them on the road today. I can&#8217;t see him having a good start, but it&#8217;s not just because of his woes on the road. </p>



<p>He&#8217;s been lit up by this Diamondbacks&#8217; current roster in his career. Through 89 PA, he has a .417 batting average, a .366 xwOBA, and a .491 xSLG. The top five hitters in this lineup, Josh Rojas, Alek Thomas, Ketel Marte, Christian Walker, and Daulton Varsho, eat him for breakfast. They are a combined 31-71 (.450 AVG) with 11 extra-base hits. Are you kidding me? </p>



<p>Facing off against him will be Merrill Kelly, who is enjoying a fantastic season for Arizona. He keeps hitters off-balance with a five-pitch mix that&#8217;s led to a 2.87 ERA and a 3.08 xERA. Arizona should have traded him for a litany of prospects at the deadline, but they decided to stand pat. It&#8217;s helpful for us today as he matches up well against baseball&#8217;s second-worst road team. </p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_2 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_2">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-rail_inline_2" );
					} );
				</script>
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_3">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-leaderboard_incontent_3" );
					} );
				</script>
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>Kelly has faced the Rockies twice this season and dominated. In two starts, he&#8217;s thrown 15.2 innings while only allowing two earned runs with 11 strikeouts. His advanced numbers against the Rockies&#8217; current roster are also solid. Through 118 PA, he&#8217;s rocking a .223 batting average, a .315 xwOBA, and a .449 xSLG. </p>



<p>This is a fade on Antonio Senzaleta, and if it doesn&#8217;t hit, I&#8217;m chalking it up to the crazy sport of baseball. </p>



<h3>The Pick: Arizona Diamondbacks First 5 Innings -0.5 (-125) </h3>



<h4>1.25 Units to Win 1 Unit</h4>



<p>________</p>



<h2 id="h-san-diego-padres-vs-los-angeles-dodgers-9-10-pm-est">San Diego Padres vs. Los Angeles Dodgers: 9:10 PM EST</h2>



<p><strong>Mike Clevinger (RHP, Padres) [<em>3-3, 3.13 ERA, 1.08 WHIP, 60.1 IP, 59 K, 16 BB</em>]</strong></p>



<p><strong>Andrew Heaney (LHP, Dodgers) [1-0, <em>0.77 ERA, 0.99 WHIP, 23.1 IP, 34 K, 9 BB</em>]</strong></p>



<p>Are you trying to be a bit dangerous? I&#8217;m feeling it today. </p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 ">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_3 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_3">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-rail_inline_3" );
					} );
				</script>
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_incontent ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad &#8211; content continues below</p>
				<!-- Ad Slot leaderboard_incontent_4 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_incontent_4">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-leaderboard_incontent_4" );
					} );
				</script>
				</div>
				</div>
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<p>We head to Los Angeles for the second game of a three-game set. We had the Dodgers&#8217; first five innings yesterday, which was an easy win. They trounced Manaea, and Tony Gonsolin performed very well again at home. Today, I&#8217;m thinking the tides reverse, as everyone has piled in on the Dodgers after the commanding win. It makes sense; look how well Andrew Heaney has pitched in a limited time. These two teams are very close in talent, and the Dodgers don&#8217;t deserve a money line as high as -155 in this one. </p>



<p>The Padres should come out angry after an embarrassing loss yesterday. San Diego has been tough on lefties this season, and Heaney&#8217;s 0.77 ERA will surely rise after this one. His xERA sitting at 2.72 would tell us that, as would prior history with him. He just pitched against a Giants offense that&#8217;s been terrible, allowing one run in four innings. The Padres are a much better offense, especially after adding lefty killer Brandon Drury. Josh Bell can undoubtedly hit a lefty, and I wouldn&#8217;t count out that Juan Soto guy either. </p>



<p>The Dodgers are good, so you won&#8217;t find many stats that show they are at a disadvantage in this one. However, I will point out that the Padres are one of the most profitable teams in baseball as an underdog, going 22-11 even with last night&#8217;s loss. Another interesting stat is the Dodgers&#8217; haven&#8217;t been as good as you might think against right-handed pitching since the All-Star break. They rank 8th in wRC+, which is very good, but at home, they rank 19th in that span. They didn&#8217;t add any significant bats at the deadline, so it&#8217;s possible that after an eight-run performance, they come out slow. </p>



<p>This is a value play as I believe this game should be closer to a pick-em rather than the Padres being +130 underdogs. I find it very interesting the Dodgers opened up as -165 favorites, and the line has moved down with the public all over them. </p>

					</div><!-- Closing tag for flow-spacing. -->
		
							<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1 entry__sidebar--last-ad">
					<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container rail_inline ad-dog--sidebar ad-dog--sticky"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad</p>
				<!-- Ad Slot rail_inline_4 -->
				<div class="ad-display" id="div-gpt-ad-21859463020-rail_inline_4">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-rail_inline_4" );
					} );
				</script>
				</div>
				</div>				</div>
								</div><!-- Closing tag for grid. -->
		
		
					<div class="grid has-3-columns max-w-xl">
				<div class="flow-spacing column-span-2">
		
		


<h3>The Pick: San Diego Padres ML (+130) </h3>



<h4>1 Unit to Win 1.3 Units</h4>
						</div><!-- Closing tag for flow-spacing. -->
					</div><!-- Closing tag for grid. -->
				</div>

				<div class="entry__wrapper mx-auto max-w-xl">
					<div class="entry__rating max-w-md mt-5">
											</div>

					<div class="entry__footer entry__footer--single max-w-md mt-5">
						<div class="entry__byline entry__byline--footer flex flex-wrap items-center">
							<ul class="social-links__items reset-list flex flex-wrap items-center justify-center"><li class="social-links__item social-links__item--text font-sans font-extrabold">Share:</li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://facebook.com/sharer/sharer.php?u=https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/&amp;t=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z" /></svg><span class="screen-reader-text">Share on Facebook (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://twitter.com/intent/tweet/?url=https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/&amp;text=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z" /></svg><span class="screen-reader-text">Share on Twitter (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="https://reddit.com/submit/?url=https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/&amp;title=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 29"><path d="M21.496 19.513a2.507 2.507 0 01-2.502-2.502 2.507 2.507 0 012.502-2.502A2.507 2.507 0 0124 17.01a2.507 2.507 0 01-2.503 2.502m.442 4.106c-1.71 1.705-4.98 1.84-5.94 1.84s-4.236-.135-5.941-1.84a.647.647 0 010-.917.647.647 0 01.917 0c1.076 1.076 3.376 1.46 5.024 1.46 1.642 0 3.947-.384 5.023-1.46a.646.646 0 01.917 0c.25.255.25.663 0 .917M7.987 17.011a2.507 2.507 0 012.502-2.502 2.507 2.507 0 012.502 2.502 2.507 2.507 0 01-2.502 2.502 2.507 2.507 0 01-2.502-2.502M32 14.509a3.499 3.499 0 00-5.931-2.517c-2.392-1.729-5.691-2.843-9.365-2.973l1.594-7.506 5.211 1.11a2.493 2.493 0 002.488 2.381 2.5 2.5 0 002.502-2.502A2.5 2.5 0 0025.997 0a2.49 2.49 0 00-2.234 1.397L17.943.158a.626.626 0 00-.471.087.616.616 0 00-.269.394s-1.748 8.328-1.748 8.376c-3.741.096-7.103 1.215-9.533 2.968a3.475 3.475 0 00-2.42-.975 3.5 3.5 0 10-1.431 6.695 7.05 7.05 0 00-.083 1.06c0 5.39 6.273 9.755 14.01 9.755s14.009-4.366 14.009-9.754c0-.356-.029-.706-.082-1.052A3.517 3.517 0 0032 14.51" /></svg><span class="screen-reader-text">Share on Linkedin (opens in a new tab)</span></a></li><li class="social-links__item social-links__item--sharing"><a class="social-links__anchor social-links__anchor--sharing has-md-font-size" href="mailto:?body=https%3A%2F%2Fwww.justbaseball.com%2Fbetting%2Fmlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022%2F%3Futm_source%3Demailshare%26utm_medium%3Darticle%26utm_campaign%3Darticleshare&amp;subject=MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022" target="_blank" rel="noreferrer noopener"><svg class="icon" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z" /></svg><span class="screen-reader-text">Share on email (opens in a new tab)</span></a></li></ul> <span class="sep ">&#124;</span> <p class="font-sans font-extrabold mb-0 mr-1">Comment:</p><a href="#disqus_thread" class="entry__comments-count my-sm px-1 font-sans no-underline has-xs-font-size leading-xs has-text-align-center relative disqus-comment-count " data-disqus-url="https://www.justbaseball.com/betting/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022/">
			<span class="screen-reader-text">Comments count:</span>0</a>						</div>

						<div class="entry__terms-wrapper entry__terms-wrapper--tags mt-1"><span class="screen-reader-text">Tags: </span><a href="https://www.justbaseball.com/baseball-betting/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">Baseball Betting</a><a href="https://www.justbaseball.com/mlb-best-bets/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">MLB Best Bets</a><a href="https://www.justbaseball.com/mlb-best-bets-today/" class="entry__terms entry__terms--tags font-sans inline-block font-extrabold no-underline has-200-background-color capitalize mt-2">MLB Best Bets Today</a></div>
						<div class="written-by has-100-background-color">
	<div class="written-by__img-bio flex items-center">
		<img width="80" height="80" class="written-by__img js-lazy" data-src="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/JB-212.jpg?resize=200%2C200&#038;filter=grayscale" alt="Peter Appel">
		<div class="written-by__bio">
			<p class="written-by__text font-sans font-extrabold mb-0">Written by</p>
			<p class="written-by__author font-bold mb-0">
				Peter Appel									<span class="written-by__sep">|</span>
					<span class="written-by__twitter font-bold mb-0"><a class="has-teal-border-bottom" href="https://twitter.com/peterappel23" target="_blank" rel="noreferrer noopener">@peterappel23</a></span>
							</p>
		</div>
	</div>
	<p class="written-by__description mb-0">
		Peter is the Co-Founder and Director of Content Strategy of Justbaseball.com and the Co-Host of the Just Baseball Show. Previously, Peter worked for the New York&hellip;	</p>
	<div class="written-by__button wp-block-button is-style-underlined">
		<a class="wp-block-button__link" href="https://www.justbaseball.com/author/peter-appel/">
			Read more from Peter Appel		</a>
	</div>
</div>
					</div>
				</div>
			</article>
			</main>

<aside class="site-aside px-2 pb-4">
	<div class="site-aside__wrapper flow-spacing flow-spacing--lg mx-auto max-w-xl">
			<div class="carry-on-reading listing-posts max-w-md">
		<h2 class="title-boxed title-boxed--arrow uppercase has-text-align-center relative mb-4">
			<span class="title-boxed__wrapper title-boxed__wrapper--arrow inline-block relative">More on Baseball Betting<span class="title-boxed__arrow-element" /></span>
		</h2><article aria-label="MLB Best Bets, Predictions, Odds for Boston Red Sox vs. Tampa Bay Rays for July 11, 2022." id="post-14679" class="grid has-2-columns-list has-border post-14679 post type-post status-publish format-standard has-post-thumbnail category-betting article_type-analysis topic-baseball-betting topic-mlb-best-bets topic-mlb-best-bets-today entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-for-boston-red-sox-tampa-bay-rays-for-july-12-2022/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Bobby Dalbec" loading="lazy" data-src="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/09/GettyImages-1340387184.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.justbaseball.com/betting/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-betting">Betting</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-for-boston-red-sox-tampa-bay-rays-for-july-12-2022/">MLB Best Bets, Predictions, Odds for Boston Red Sox vs. Tampa Bay Rays for July 11, 2022.</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-08-06T15:20:02+00:00">July 11, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.justbaseball.com/author/peter-appel/">Peter Appel</a></span>		</footer>
	</div>
</article>
<article aria-label="MLB Best Bets: Predictions, Odds, for Padres vs. Cubs, Athletics vs. Red Sox for June 15, 2022." id="post-13556" class="grid has-2-columns-list has-border post-13556 post type-post status-publish format-standard has-post-thumbnail category-betting category-mlb article_type-analysis topic-baseball-betting topic-mlb-best-bets topic-mlb-best-bets-today entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-padres-cubs-athletics-red-sox-june-15-2022/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Cubs" loading="lazy" data-src="https://www.justbaseball.com/wp-content/uploads/sites/2/2022/06/GettyImages-1400354522.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.justbaseball.com/betting/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-betting">Betting</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-padres-cubs-athletics-red-sox-june-15-2022/">MLB Best Bets: Predictions, Odds, for Padres vs. Cubs, Athletics vs. Red Sox for June 15, 2022.</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-08-06T15:20:02+00:00">June 15, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.justbaseball.com/author/peter-appel/">Peter Appel</a></span>		</footer>
	</div>
</article>
<article aria-label="MLB Best Bets: Predictions, Odds for Orioles vs. Royals, Reds vs. Cardinals for June 12, 2022." id="post-13438" class="grid has-2-columns-list has-border post-13438 post type-post status-publish format-standard has-post-thumbnail category-betting category-mlb article_type-analysis topic-mlb-best-bets topic-mlb-best-bets-today entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-orioles-royals-reds-cardinals-june-12-2022/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Orioles" loading="lazy" data-src="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/11/GettyImages-1235481333.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.justbaseball.com/betting/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-betting">Betting</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-orioles-royals-reds-cardinals-june-12-2022/">MLB Best Bets: Predictions, Odds for Orioles vs. Royals, Reds vs. Cardinals for June 12, 2022.</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-08-06T15:20:02+00:00">June 12, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.justbaseball.com/author/peter-appel/">Peter Appel</a></span>		</footer>
	</div>
</article>
<article aria-label="MLB Best Bets, Predictions, Odds for Pirates vs. Marlins,  Red Sox vs. Rays for July 13, 2022." id="post-14843" class="grid has-2-columns-list has-border post-14843 post type-post status-publish format-standard has-post-thumbnail category-betting article_type-analysis topic-baseball-betting topic-mlb-best-bets topic-mlb-best-bets-today entry">
		<figure class="mb-0 column-span-3">
		<a  class="inline-block relative" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-pirates-marlins-red-sox-rays-july-13-2022/" aria-hidden="true" tabindex="-1">
			<img width="768" height="432" class="entry__img  wp-post-image js-lazy" alt="Oneil Cruz" loading="lazy" data-src="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/11/GettyImages-1235680531.jpg?resize=768%2C432" />		</a>
	</figure>

		<div class="entry__summary column-span-5">
		<a href="https://www.justbaseball.com/betting/" class="entry__category-anchor font-sans no-underline uppercase inline-block font-extrabold align-top has-category-betting">Betting</a>		<h3 class="entry__title has-listing-title-font-size mb-0"><a   class="decoration-none underline-on-hover" href="https://www.justbaseball.com/betting/mlb-best-bets-predictions-odds-pirates-marlins-red-sox-rays-july-13-2022/">MLB Best Bets, Predictions, Odds for Pirates vs. Marlins,  Red Sox vs. Rays for July 13, 2022.</a></h3>
		<footer class="entry__footer">
			<time class="entry__published" datetime="2022-08-06T15:20:02+00:00">July 13, 2022</time> <span class="sep">&#124;</span> <span class="entry__author">By <a class="entry__author-link underline-on-hover font-bold " href="https://www.justbaseball.com/author/peter-appel/">Peter Appel</a></span>		</footer>
	</div>
</article>
	</div>
			<div class="ad-dog has-100-background-color mx-auto max-w-xl mt-3 ad ad-container leaderboard_bottom ad-dog--full"><p class="dog-ad__label font-sans font-extrabold has-xs-font-size has-400-color has-text-align-center uppercase mb-1">Ad - content continues below</p>
				<!-- Ad Slot leaderboard_bottom -->
				<div class="ad-display" id="div-gpt-ad-21859463020-leaderboard_bottom">
					
				<script>
					googletag.cmd.push( function() {
						googletag.display( "div-gpt-ad-21859463020-leaderboard_bottom" );
					} );
				</script>
				</div>
				</div>		<div class="grid has-3-columns">
	<div class="popular-posts listing-posts column-span-2 flow-spacing">
	
		</div>

	<div class="entry__sidebar entry__sidebar--hidden-mobile column-span-1">
			</div>
</div>

		
<div id="disqus_thread"></div>
	</div>

	</aside>
	<footer class="site-footer site-footer--child px-2 has-900-background-color" role="contentinfo">
		<div class="site-footer__wrapper mx-auto max-w-xl">
			<p class="site-footer__logo mb-0 leading-none">
					<a class="site-home-anchor leading-none inline-block" href="https://www.justbaseball.com/" rel="home">
		<span class="screen-reader-text">Just Baseball</span>
		<img width="300" height="112" class="attachment-medium size-medium js-lazy" alt="Just Baseball" loading="lazy" data-src="https://www.justbaseball.com/wp-content/uploads/sites/2/2021/06/Just-Baseball_Logo-Kit_WhiteBall-2.png?fit=300%2C112" />	</a>
			</p>
				<ul class="nav-social__items nav-social__items--footer reset-list flex">
					<li class="nav-social__item nav-social__item--footer">
				<a class="nav-social__anchor nav-social__anchor--footer"
				   href="https://twitter.com/JustBBMedia" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Twitter</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 27"><path d="M11.915 26.14c-1.381 0-2.803-.113-4.233-.337-2.519-.395-5.068-1.713-5.79-2.107L0 22.66l2.049-.673c2.24-.737 3.602-1.194 5.288-1.91-1.689-.817-2.99-2.288-3.616-4.19l-.477-1.446.39.06a7.107 7.107 0 01-.89-1.098c-.806-1.225-1.233-2.723-1.142-4.006l.09-1.263.755.293a7.068 7.068 0 01-.685-1.92c-.33-1.644-.053-3.39.779-4.918L3.199.38l.881 1.06c2.786 3.345 6.314 5.33 10.502 5.91-.17-1.179-.043-2.317.382-3.337.494-1.187 1.372-2.194 2.54-2.912A7.63 7.63 0 0121.932.014c1.654.102 3.155.722 4.348 1.794.582-.152 1.011-.313 1.591-.532.349-.131.745-.28 1.24-.45l1.824-.63-1.19 3.399a6.01 6.01 0 01.245-.016l1.948-.088-1.152 1.574c-.066.09-.083.115-.106.15-.093.14-.208.314-1.789 2.425-.396.529-.593 1.217-.556 1.939.14 2.742-.197 5.224-1.001 7.375-.76 2.035-1.94 3.781-3.504 5.19-1.935 1.742-4.402 2.936-7.334 3.546-1.438.299-2.983.45-4.581.45z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--footer">
				<a class="nav-social__anchor nav-social__anchor--footer"
				   href="https://www.tiktok.com/@justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">TikTok</span>
					<svg class="icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2859 3333" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551z"></path></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--footer">
				<a class="nav-social__anchor nav-social__anchor--footer"
				   href="https://www.instagram.com/Justbaseballfans/" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Instagram</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M23.338 0H8.662C3.886 0 0 3.886 0 8.662v14.676C0 28.114 3.886 32 8.662 32h14.676C28.114 32 32 28.114 32 23.338V8.662C32 3.886 28.114 0 23.338 0zM16 24.75c-4.825 0-8.75-3.925-8.75-8.75S11.175 7.25 16 7.25s8.75 3.925 8.75 8.75-3.925 8.75-8.75 8.75zm8.959-15.436a2.588 2.588 0 01-2.585-2.586 2.588 2.588 0 012.585-2.585 2.589 2.589 0 012.586 2.585 2.588 2.588 0 01-2.586 2.586z"/><path d="M16 9.126A6.882 6.882 0 009.126 16 6.882 6.882 0 0016 22.874 6.882 6.882 0 0022.874 16 6.881 6.881 0 0016 9.126z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--footer">
				<a class="nav-social__anchor nav-social__anchor--footer"
				   href="https://www.youtube.com/c/JustBaseballMedia" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">YouTube</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 22"><path d="M30.64 2.12C29.772.576 28.83.292 26.912.184 24.996.054 20.178 0 16.004 0 11.822 0 7.002.054 5.088.182 3.174.292 2.23.574 1.354 2.12.46 3.662 0 6.318 0 10.994v.016c0 4.656.46 7.332 1.354 8.858.876 1.544 1.818 1.824 3.732 1.954 1.916.112 6.736.178 10.918.178 4.174 0 8.992-.066 10.91-.176 1.918-.13 2.86-.41 3.728-1.954.902-1.526 1.358-4.202 1.358-8.858v-.016c0-4.678-.456-7.334-1.36-8.876zM12 17V5l10 6-10 6z"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--footer">
				<a class="nav-social__anchor nav-social__anchor--footer"
				   href="https://www.twitch.tv/justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Twitch</span>
					<svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 28"><defs/><path fill="currentColor" d="M5,0L0,5v18h6v5l5-5h4l9-9V0H5z M22,13l-4,4h-4l-3.5,3.5v-3.5H6V2h16 V13z"/><rect x="17" y="5.5" fill="currentColor" width="2" height="6"/><rect x="11.5" y="5.5" fill="currentColor" width="2" height="6"/></svg>
				</a>
			</li>
					<li class="nav-social__item nav-social__item--footer">
				<a class="nav-social__anchor nav-social__anchor--footer"
				   href="https://www.facebook.com/justbaseballfans" target="_blank" rel="noreferrer noopener">
					<span class="screen-reader-text">Facebook</span>
					<svg class="icon" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M16.65.007L12.5 0C7.838 0 4.825 3.091 4.825 7.875v3.631H.652A.653.653 0 000 12.16v5.261c0 .36.292.653.652.653h4.173v13.275c0 .36.292.652.652.652h5.444c.36 0 .653-.292.653-.652V18.073h4.878c.36 0 .652-.292.652-.653l.002-5.26a.653.653 0 00-.652-.654h-4.88V8.428c0-1.48.352-2.23 2.28-2.23l2.795-.001c.36 0 .652-.293.652-.653V.66a.653.653 0 00-.652-.652z"/></svg>
				</a>
			</li>
			</ul>
<nav class="nav-footer" aria-label="Footer" role="navigation">
	<ul id="nav-footer__items" class="nav-footer__items reset-list"><li id="menu-item-537" class="nav-footer__item is-top-level "><a href="https://www.justbaseball.com/about-us/" class="nav-footer__anchor is-top-level">About Just Baseball</a></li><li id="menu-item-938" class="nav-footer__item is-top-level "><a href="https://www.justbaseball.com/authors/" class="nav-footer__anchor is-top-level">Our Staff</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="CCPA" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a')"> Privacy Settings</a></li><li class="nav-footer__item is-top-level is-style-outline-dark" id="GDPR" style="display: none;"><a class="nav-footer__anchor is-top-level dog-sp-privacy-link" href="javascript:void(0);" onclick="window._sp_.gdpr.loadPrivacyManagerModal(497792)"> Privacy Settings</a></li></ul></nav>
			<div class="site-footer__trademark has-300-color">

				<svg xmlns="http://www.w3.org/2000/svg" width="220px" height="71px" viewBox="0 0 1868.41 600">
					<path fill="currentColor" d="M198.69,291.68H113.85q-4.78,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h84.84q31.45,0,46.69,12.59t15.23,38.77v78.54q0,26.17-15.23,38.77T198.69,291.68ZM161.93,158.52V244.1h30c4,0,7-1,8.94-3s2.89-5.11,2.89-9.31V170.6q0-6.28-2.89-9.19c-1.94-1.93-4.91-2.89-8.94-2.89Z"/>
					<path fill="currentColor" d="M422,291.68H305.18q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H422c3.19,0,5.5.72,6.92,2.14s2.14,3.74,2.14,6.93V149q0,4.78-2.14,6.92T422,158H352.5V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14H352.5V244.1H422c3.19,0,5.5.72,6.92,2.14S431,250,431,253.17v29.45q0,4.78-2.14,6.92T422,291.68Z"/>
					<path fill="currentColor" d="M509.11,291.68H471.35q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h26.18a20,20,0,0,1,8.18,1.52,19.55,19.55,0,0,1,6.67,5.28l48.84,55.89V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14H608c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V282.62q0,4.78-2.14,6.92T608,291.68H570.28q-4.78,0-6.92-2.14t-2.14-6.92v-31l-43.05-52.11v83.07c0,3.19-.72,5.5-2.14,6.92S512.29,291.68,509.11,291.68Z"/>
					<path fill="currentColor" d="M854.33,244.1a61.79,61.79,0,0,1-3.39,21,35.19,35.19,0,0,1-12.09,16.12q-8.69,6.66-23.91,10.44t-38.64,3.78q-23.41,0-38.77-3.78t-24-10.44a35.1,35.1,0,0,1-12.08-16.12,61.55,61.55,0,0,1-3.4-21V158.27a61.69,61.69,0,0,1,3.4-21A35.85,35.85,0,0,1,713.49,121q8.68-6.8,24-10.58t38.77-3.77q23.41,0,38.64,3.77T838.85,121a35.94,35.94,0,0,1,12.09,16.23,61.93,61.93,0,0,1,3.39,21ZM755.15,235a10.9,10.9,0,0,0,3.78,8.44q3.78,3.39,17.37,3.4t17.37-3.4a10.92,10.92,0,0,0,3.77-8.44V167.33a10.63,10.63,0,0,0-3.77-8.18q-3.78-3.41-17.37-3.4t-17.37,3.4a10.61,10.61,0,0,0-3.78,8.18Z"/>
					<path fill="currentColor" d="M937.84,291.68h-39q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h112.27c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93v29.95q0,4.78-2.13,6.93c-1.43,1.42-3.74,2.14-6.93,2.14H946.9V184.7h43.81q4.77,0,6.92,2.14t2.13,6.92V224q0,4.78-2.13,6.92T990.71,233H946.9v49.59c0,3.19-.72,5.5-2.14,6.92S941,291.68,937.84,291.68Z"/>
					<path fill="currentColor" d="M1232.81,291.68h-79.29q-31.47,0-46.7-12.58t-15.23-38.77V161.79q0-26.17,15.23-38.77t46.7-12.59h62.93c3.19,0,5.5.72,6.93,2.14s2.13,3.74,2.13,6.93V150q0,4.78-2.13,6.92t-6.93,2.14h-52.36q-7.8,0-11.58,3.15t-3.77,9.44v60.16q0,6.3,2.89,9.31c1.93,2,4.82,3,8.69,3h24.41V204.83q0-4.77,2.14-6.92c1.43-1.42,3.73-2.14,6.93-2.14h39c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.92v77.79c0,3.19-.72,5.5-2.14,6.92S1236,291.68,1232.81,291.68Z"/>
					<path fill="currentColor" d="M1401.21,291.68h-116.8q-4.79,0-6.92-2.14t-2.14-6.92V119.5q0-4.78,2.14-6.93c1.42-1.42,3.73-2.14,6.92-2.14h116.8c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.93,2.14h-69.48V177.4h49.09q4.79,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.42,1.42-3.73,2.14-6.92,2.14h-49.09V244.1h69.48c3.19,0,5.5.72,6.93,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1404.4,291.68,1401.21,291.68Z"/>
					<path fill="currentColor" d="M1569.29,291.68h-116.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V119.5q0-4.78,2.14-6.93c1.43-1.42,3.73-2.14,6.93-2.14h116.8c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93V149c0,3.19-.72,5.5-2.14,6.92s-3.74,2.14-6.92,2.14h-69.48V177.4h49.09q4.77,0,6.92,2.14t2.14,6.92v26.93q0,4.79-2.14,6.93c-1.43,1.42-3.74,2.14-6.92,2.14h-49.09V244.1h69.48c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v29.45c0,3.19-.72,5.5-2.14,6.92S1572.47,291.68,1569.29,291.68Z"/>
					<path fill="currentColor" d="M1656.39,291.68h-39q-4.78,0-6.93-2.14c-1.42-1.42-2.14-3.73-2.14-6.92V119.5c0-3.19.72-5.5,2.14-6.93s3.74-2.14,6.93-2.14h39c3.18,0,5.49.72,6.92,2.14s2.14,3.74,2.14,6.93v57.9h10.07l25.93-58.66a12.56,12.56,0,0,1,4.78-6.42,14.58,14.58,0,0,1,7.8-1.89h38.77c2.85,0,4.78.72,5.79,2.14s.92,3.49-.25,6.17l-25.68,58.66q14.1.75,22.53,9.94t8.43,24.29v71q0,4.78-2.14,6.92t-6.92,2.14H1715.8c-3.2,0-5.5-.71-6.93-2.14s-2.14-3.73-2.14-6.92V233.53a9.16,9.16,0,0,0-2-6.29q-2-2.27-6-2.27h-33.23v57.65c0,3.19-.72,5.5-2.14,6.92S1659.57,291.68,1656.39,291.68Z"/>
					<path fill="currentColor" d="M222.42,355.05V489.76H204.86L134.23,382.65V489.76H116.66V355.05h17.57L204.86,462V355.05Z"/>
					<path fill="currentColor" d="M450.16,369.52H395.35v45h49V429h-49v46.32h54.81v14.47H377.79V355.05h72.37Z"/>
					<path fill="currentColor" d="M594,355.24H685v14.28H648.37V489.76H630.81V369.52H594Z"/>
					<path fill="currentColor" d="M821.69,355.24h18.72L869.74,469.3l32.42-114.06h19.69l30.88,113.68,29.53-113.68h18.91l-39,134.52H942.5L911.23,381.49,878.81,489.76l-19.49.19Z"/>
					<path fill="currentColor" d="M1466.5,355.24c31.65,0,46.7,17.57,46.7,39.57,0,17.17-9.46,33.58-32,38.6l33.78,56.35h-21l-32-55h-21.23v55h-17.56V355.24Zm0,14.48h-25.87v50.95h25.87c19.87,0,28.56-10.81,28.56-25.86C1495.06,379.56,1486.57,369.72,1466.5,369.72Z"/>
					<path fill="currentColor" d="M1683.43,428.39v61.37h-17.57V355.24h17.57v62.34L1739,355.24h22.19l-61,67.36,61.56,67.16h-23Z"/>
					<path fill="currentColor" d="M1209.71,354.19c7.35,0,14.71,0,22.06,0a3.78,3.78,0,0,1,2.06.68q17.84,12.89,35.59,25.85a3.37,3.37,0,0,1,1.14,1.57q6.87,20.93,13.62,41.88a3.73,3.73,0,0,1,0,2.17q-6.78,21-13.65,42a3.17,3.17,0,0,1-1.07,1.48q-17.91,13.06-35.87,26.07a3,3,0,0,1-1.64.53q-22.24,0-44.49,0A2.74,2.74,0,0,1,1186,496q-18.06-13.07-36.08-26.2a2.63,2.63,0,0,1-.88-1.2q-7-21.27-13.84-42.57a2.61,2.61,0,0,1,0-1.49q6.8-21,13.65-42a4,4,0,0,1,1.35-1.85q17.7-12.95,35.48-25.79a3.78,3.78,0,0,1,2.07-.65C1195.08,354.18,1202.39,354.19,1209.71,354.19Zm-3,32.09a3.53,3.53,0,0,0-.56-.1c-6.92,0-13.83,0-20.75,0a2.34,2.34,0,0,0-1.4.71c-3.5,3.45-7,6.92-10.42,10.44a2.81,2.81,0,0,0-.71,1.77c0,7.27,0,14.55,0,21.82,0,.43.05.85.07,1.26h33.79Zm6.1,42.1v36c.3,0,.53.07.76.07,6.91,0,13.83,0,20.74,0a2.49,2.49,0,0,0,1.52-.72q5.09-5,10.08-10.09a2.75,2.75,0,0,0,.7-1.75c.05-7.43,0-14.86,0-22.29,0-.39,0-.77-.06-1.19Zm-39.88,0c0,.26-.08.45-.08.64,0,7.43,0,14.86,0,22.29a2.32,2.32,0,0,0,.7,1.41c3.59,3.64,7.24,7.23,10.82,10.87a2.69,2.69,0,0,0,2.11.87c6.27,0,12.54,0,18.81,0h1.34V428.39Zm39.89-42.16v36h33.74a6.18,6.18,0,0,0,.08-.64c0-7.31,0-14.63,0-21.94a2.17,2.17,0,0,0-.64-1.31c-3.76-3.81-7.57-7.58-11.33-11.39a2.56,2.56,0,0,0-2-.8c-6.2,0-12.4,0-18.59,0C1213.67,386.18,1213.28,386.21,1212.82,386.23Zm64.43,36-11.71-36h-23c.39.42.63.71.9,1,2.71,2.71,5.39,5.46,8.16,8.12a3.34,3.34,0,0,1,1.09,2.72c0,7.59,0,15.18,0,22.77v1.43Zm-100.54,42.19c-.51-.54-.77-.83-1-1.11-2.65-2.65-5.29-5.33-8-7.95a2.61,2.61,0,0,1-.86-2.1c0-7.83,0-15.66,0-23.49v-1.43h-24.55c.11.39.19.73.29,1.06q5.52,17,11,34a1.26,1.26,0,0,0,1.45,1c6.75,0,13.5,0,20.26,0Zm-9.87-42.2v-1.46q0-12,0-24.1a2.5,2.5,0,0,1,.81-2c2.57-2.52,5.1-5.08,7.64-7.62.23-.24.42-.5.76-.9-7.31,0-14.38,0-21.45,0-.33,0-.83.64-1,1.07q-4.24,12.9-8.41,25.82c-1,3-2,6.06-3,9.14Zm110.4,6.14h-24.6v1.48c0,8,0,16.07,0,24.1a3.11,3.11,0,0,1-1,2.51c-2.34,2.24-4.6,4.56-6.89,6.85-.28.29-.55.6-1,1.06.63,0,1,.06,1.33.06,6.4,0,12.8,0,19.19,0,1,0,1.37-.38,1.65-1.26q3.7-11.57,7.48-23.11C1274.7,436.25,1275.94,432.38,1277.24,428.39Zm-19-48.21c-.39-.35-.5-.46-.63-.55q-13.08-9.53-26.19-19a2.54,2.54,0,0,0-1.43-.41c-4.16,0-8.32,0-12.47,0-.3,0-.59.06-1,.1.39.41.65.71.92,1q9,9,18,18.08a2.62,2.62,0,0,0,2.1.84c6.4,0,12.8,0,19.19,0Zm-96.72,90.32-.13.28c.13.08.27.16.39.25q13.14,9.54,26.29,19.07a2.34,2.34,0,0,0,1.33.36c4.07,0,8.15,0,12.23,0,.28,0,.57-.06.94-.1-.17-.21-.24-.31-.32-.39-6.3-6.3-12.59-12.62-18.93-18.89a2.63,2.63,0,0,0-1.69-.61c-6.35-.05-12.71,0-19.06,0C1162.27,470.45,1161.92,470.49,1161.57,470.5Zm40.62-110.31h-1.41c-3.71,0-7.43,0-11.14,0a3.68,3.68,0,0,0-2,.64q-12.76,9.21-25.49,18.49c-.27.2-.53.42-.93.74.35,0,.49.08.64.08,6.51,0,13,0,19.53,0a2.36,2.36,0,0,0,1.41-.67c3.87-3.82,7.7-7.67,11.54-11.5Zm56.08,110.38c-.5-.07-.65-.11-.81-.11-6.35,0-12.7,0-19.06,0a2.28,2.28,0,0,0-1.42.67q-9.32,9.25-18.58,18.55a8.44,8.44,0,0,0-.6.78c4.15,0,8.1,0,12,0a3.44,3.44,0,0,0,1.85-.59q9.54-6.86,19-13.78Zm-45.42-.06v15.68l15.68-15.68Zm-6.16-105.86-15.45,15.44h15.45Zm0,120.94v-15h-15Zm20.57-105.45-14.39-14.4v14.4Z"/>
				</svg>

				<p class="font-sans has-xs-font-size mb-0">
					Den of Geek&trade; is a registered trademark				</p>
			</div>
		</div>
	</footer>

	
		<a href="#" id="dog-sp-privacy-button" class="dog-sp-privacy-settings --is-hidden">
			<svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg"
				 xmlns:xlink="http://www.w3.org/1999/xlink"
				 style="margin-right: 5px; height: 17px; vertical-align: bottom;">
				<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
					<g id="cog" fill="#FFFFFF" fill-rule="nonzero">
						<path d="M15.596917,9.98326938 L14.5041079,9.33798816 C14.5728064,8.7815386 14.5728064,8.2184614 14.5041079,7.66201184 L15.596917,7.01673062 C15.9178229,6.82726259 16.0726124,6.43742732 15.9670848,6.0741546 C15.5912871,4.78033611 14.9223646,3.61573153 14.0390021,2.66061113 C13.7831755,2.38401797 13.3749053,2.32348965 13.0525249,2.51384881 L11.9613243,3.15813608 C11.5248519,2.81840117 11.0481221,2.53648663 10.542482,2.31910255 L10.542482,1.02991108 C10.542482,0.648438733 10.2860522,0.316869683 9.92305592,0.229024792 C8.66155,-0.07632446 7.33871809,-0.0763587342 6.07694408,0.229024792 C5.71398131,0.316869683 5.457518,0.648404458 5.457518,1.02991108 L5.457518,2.31910255 C4.95187406,2.53647872 4.47514334,2.81839382 4.03867572,3.15813608 L2.94747511,2.51384881 C2.62506122,2.32348965 2.21679094,2.38401797 1.96099786,2.66061113 C1.07763542,3.61573153 0.40871289,4.78037038 0.0329152236,6.0741546 C-0.072612407,6.43742732 0.0821770899,6.82722832 0.403082962,7.01673062 L1.49589212,7.66201184 C1.42719356,8.2184614 1.42719356,8.7815386 1.49589212,9.33798816 L0.403082962,9.98326938 C0.0821770899,10.1727374 -0.072612407,10.5625727 0.0329152236,10.9258454 C0.40871289,12.2196296 1.07763542,13.3842685 1.96099786,14.3393889 C2.21682445,14.615982 2.62509474,14.6765103 2.94747511,14.4861855 L4.03867572,13.8418982 C4.47514096,14.1816349 4.95187243,14.4635389 5.457518,14.6808975 L5.457518,15.9700889 C5.457518,16.3515613 5.7139478,16.6831303 6.07694408,16.7709752 C7.33848351,17.0763245 8.66128191,17.0763587 9.92305592,16.7709752 C10.2860187,16.6831303 10.542482,16.3515955 10.542482,15.9700889 L10.542482,14.6808975 C11.0481183,14.4635198 11.5248475,14.1816171 11.9613243,13.8418982 L13.0525249,14.4861855 C13.3749053,14.6765446 13.7831755,14.6160163 14.0390021,14.3393889 C14.9223646,13.3842685 15.5912871,12.2196296 15.9670848,10.9258454 C16.0726124,10.5625727 15.9178229,10.1727717 15.596917,9.98326938 Z M13.4026193,13.4264943 L11.8507364,12.510001 C10.9463288,13.3007421 10.6255905,13.4997041 9.47011484,13.9172673 L9.47011484,15.7502196 C8.50024808,15.9548373 7.49975192,15.9548373 6.52988516,15.7502196 L6.52988516,13.9172673 C5.4031959,13.5101235 5.07699522,13.3210668 4.14926358,12.510001 L2.59738075,13.4264943 C1.9368696,12.6693763 1.43490124,11.7817076 1.12525522,10.8230912 L2.67780828,9.90659789 C2.4588108,8.69270694 2.45871027,8.30790999 2.67780828,7.09340211 L1.12525522,6.17690879 C1.43490124,5.21829242 1.93690311,4.33058946 2.59738075,3.57312864 L4.14926358,4.49030745 C5.0667072,3.68712478 5.39129933,3.4941265 6.52988516,3.08269846 L6.52988516,1.24978037 C7.49971774,1.04482059 8.50028226,1.04482059 9.47011484,1.24978037 L9.47011484,3.08273274 C10.6087677,3.49419505 10.9333933,3.6872276 11.8507364,4.49034172 L13.4026193,3.57316291 C14.0630969,4.33058946 14.5650988,5.21829242 14.8747448,6.17694306 L13.3221917,7.09343638 C13.5412227,8.3076358 13.5412897,8.69212428 13.3221917,9.90663217 L14.8747448,10.8231255 C14.5650988,11.7817076 14.0631304,12.6694105 13.4026193,13.4264943 Z M8,5.20968958 C6.22607014,5.20968958 4.78289853,6.68570996 4.78289853,8.50001714 C4.78289853,10.3143243 6.22607014,11.7903447 8,11.7903447 C9.77392986,11.7903447 11.2171015,10.3143243 11.2171015,8.50001714 C11.2171015,6.68570996 9.77392986,5.20968958 8,5.20968958 Z M8,10.6935688 C6.81738009,10.6935688 5.85526568,9.70955526 5.85526568,8.50001714 C5.85526568,7.29047902 6.81738009,6.30646543 8,6.30646543 C9.18261991,6.30646543 10.1447343,7.29047902 10.1447343,8.50001714 C10.1447343,9.70955526 9.18261991,10.6935688 8,10.6935688 Z"
							  id="Shape"></path>
					</g>
				</g>
			</svg>
			Privacy Settings		</a>
		<script type="text/javascript">
			(function () {
				var privacyManagerEl = document.getElementById('dog-sp-privacy-button');
				privacyManagerEl.addEventListener('click', function (e) {
					e.preventDefault();
					if (window._sp_) {
						if (dogSourcepointType && 'ccpa' === dogSourcepointType) {
							window._sp_.ccpa.loadPrivacyManagerModal('5e455f53dc19753dc7fee65a');
						} else {
							window._sp_.gdpr.loadPrivacyManagerModal(497792);
						}
					}
				});
			})();
		</script>
		<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"justbaseball"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"16289 https:\/\/www.justbaseball.com\/?p=16289","disqusShortname":"justbaseball","disqusTitle":"MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022","disqusUrl":"https:\/\/www.justbaseball.com\/betting\/mlb-best-bets-odds-and-predictions-for-red-sox-vs-royals-rockies-vs-diamondbacks-padres-vs-dodgers-for-august-6-2022\/","postId":"16289"};
</script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":{"":1},"viewabilityThreshold":"68","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshAdsCallback"};
</script>
<script id='frontend-js-extra'>
var dogLocalizedData = {"restUrl":"https:\/\/www.justbaseball.com\/wp-json\/"};
var dogAnalytics = {"post_id":"16289","post_title":"MLB Best Bets, Odds, and Predictions for Red Sox vs. Royals, Rockies vs. Diamondbacks, Padres vs. Dodgers for August 6, 2022","category":"Betting","topics":"Baseball Betting, MLB Best Bets, MLB Best Bets Today","tags":"","article_type":"Analysis","authors":"Peter Appel","latest_revision":"16291","published_date":"2022-08-06","modified_date":"2022-08-06","word_count":"1361"};
</script>
<script type="text/javascript" src="https://www.justbaseball.com/_static/??-eJytjtEOATEQRX9IFQn2RXyK0M7uzppp10xL/L3uBhEhXjzdh3PPzbWX3rgYEoRkHWEJw9n0lBsMaj3qKWspMA9Er5qAbZ8PhM52au9g52IOadrpxP5lDvgA/n3uMbL3RqAW0HZEEmnYTYNfy9h9qhgcZQ86sLFzLjCKFWgggOxTFCPlOTJMGcMvraA+0rVGotf642BqgYvkIcS6ATh+vfVNMK5F8p+0LW/mq2VVLar1fNbdAFITpCM=" ></script><script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'193579320',post:'16289',tz:'0',srv:'www.justbaseball.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '193579320', '16289' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

	</div>
	</body>
</html>
